1 Plugin can't communicate to Polldaddy API

by john@sixty4media.com